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Preface

How to Use This Guide

Purpose of This
Guide

This guide provides procedures for conducting Relative Quantitation using Comparative 
CT for gene expression assays using the Applied Biosystems 7900HT Fast Real-Time 
PCR System (7900HT Fast System). 

Audience This guide is written for principal investigators and laboratory staff who conduct relative 
quantitation for gene expression assays using the 7900HT Fast System.

Assumptions This guide assumes that you have:

• Familiarity with Microsoft® Windows® XP operating system. 
• Knowledge of general techniques for handling DNA and RNA samples and 

preparing them for PCR. 
• A general understanding of the theory of relative quantitation using Comparative 

CT.
• A general understanding of hard drives and data storage, file transfers, and copying 

and pasting.

If you want to integrate the 7900HT Fast System into your existing laboratory data flow 
system, you need networking experience.

Text Conventions This guide uses the following conventions: 

• Bold indicates user action. For example:
Type 0, then press Enter for each of the remaining fields.

• Italic text indicates new or important words and is also used for emphasis. For 
example:
Before analyzing, always prepare fresh matrix.

• A right arrow bracket (>) separates successive commands you select from a drop-
down or shortcut menu. For example:
Select File > Open.

User Attention
Words

The following user attention words appear in Applied Biosystems user documentation. 
Each word implies a particular level of observation or action as described below:

Note – Provides information that may be of interest or help but is not critical to the use 
of the product.

IMPORTANT! – Provides information that is necessary for proper instrument operation, 
accurate chemistry kit use, or safe use of a chemical.
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 Indicates a potentially hazardous situation that, if not avoided, may 
result in minor or moderate injury. It may also be used to alert against unsafe practices.

 Indicates a potentially hazardous situation that, if not avoided, could 
result in death or serious injury.

Safety Follow specific safety practices when using this instrument. For safety guidelines, refer 
to the "Safety and EMC Compliance" section in the Applied Biosystems 7900HT Fast 
Real-Time PCR System Site Preparation Guide (PN 4351923). 

You can obtain from Applied Biosystems the MSDS for any chemical supplied by 
Applied Biosystems. This service is available free 24 hours a day. To obtain MSDSs: 

1. Go to www.appliedbiosystems.com, click Support, then click MSDS Search.

2. In the Keyword Search field, enter the chemical name, product name, MSDS part 
number, or other information that appears in the MSDS of interest. Select the 
language of your choice, then click Search.

3. Find the document of interest, right-click the document title, then select any of the 
following:

• Open – To view the document
• Print Target – To print the document
• Save Target As – To download a PDF version of the document to a destination 

that you choose
For the MSDSs of chemicals not distributed by Applied Biosystems, contact the 
chemical manufacturer.

4. To have a copy of the document sent by fax or e-mail, select Fax or Email to the 
left of the document title in the Search Results page, then click RETRIEVE 
DOCUMENTS at the end of the document list. 

5. After you enter the required information, click View/Deliver Selected Documents 
Now. 

How to Obtain More Information

Related
Documentation

For more information about using the 7900HT Fast System and performing assays, refer 
to: 

• Applied Biosystems 7900HT Fast Real-Time PCR System Relative Quantitation 
Using Comparative CT Getting Started Guide (PN 4364016) 

• Applied Biosystems 7900HT Fast Real-Time PCR System Absolute Quantitation 
Using Standard Curve Getting Started Guide (PN 4364014) 

• Applied Biosystems 7900HT Real-Time PCR System Allelic Discrimination Getting 
Started Guide (PN 4364015) 

http://www.appliedbiosystems.com
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• Applied Biosystems 7900HT Real-Time PCR System Plus/Minus Getting Started 
Guide (PN 4364017) 

• Sequence Detection Systems Software version 2.3 Online Help (SDS Online Help) 
• Applied Biosystems 7900HT Fast Real-Time PCR System Maintenance and 

Troubleshooting Guide (PN 4365542) 
• Applied Biosystems 7900HT Fast Real-Time PCR System Site Preparation Guide 

(PN 4351923) 
• ABI PRISM® 6100 Nucleic Acid PrepStation Users Guide (PN 4326242) 
• DNA Isolation from Fresh and Frozen Blood, Tissue Culture Cells, and Buccal 

Swabs Protocol (using BloodPrep™ Chemistry, PN 4343586) 
• High Capacity cDNA Archive Kit Protocol (PN 4312169) 
• Isolation of Total RNA from Whole Blood and from Cells Isolated from Whole Blood 

Protocol (4332809) 
• NucPrep® Chemistry Protocol: Isolation of Genomic DNA from Animal and Plant 

Tissue (PN 4333959) 
• PrepMan™ Ultra Sample Preparation Reagent Protocol (PN 4318925) 
• Primer Express® Software v3.0 Getting Started Guide (PN 4362460) 
• Real-Time PCR Systems Chemistry Guide (PN 4363978) 
• TaqMan® Gene Expression Assays Protocol (PN 4364226) 
• TaqMan® Low Density Array Getting Started Guide (PN4319399) 
• TaqMan® Universal PCR Master Mix Protocol (PN 4351891) 
• Tempus™ Blood RNA Tube and Large Volume Consumables Protocol (4345218) 
• Tissue RNA Isolation: Isolation of Total RNA from Plant and Animal Tissue 

Protocol (4330252) 
• TransPrep Chemistry Protocol: Purification of gDNA from Filtrates Obtained After 

the Isolation of RNA from Homogenized Animal or Plant Tissue Samples 
(PN 4326965) 

Send Us Your
Comments

Applied Biosystems welcomes your comments and suggestions for improving its user 
documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com

How to Obtain Support
To contact Applied Biosystems Technical Support from North America by telephone, 
call 1.800.762.4001.

For the latest services and support information for all locations, go to 
http://www.appliedbiosystems.com, then click the link for Support.

At the Support page, you can:

• Obtain worldwide telephone and fax numbers to contact Applied Biosystems 
Technical Support and Sales facilities

• Search through frequently asked questions (FAQs)
• Submit a question directly to Technical Support

mailto:techpubs@appliedbiosystems.com
http://www.appliedbiosystems.com
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• Order Applied Biosystems user documents, MSDSs, certificates of analysis, and 
other related documents

• Download PDF documents
• Obtain information about customer training
• Download software updates and patches



Relative Quantitation Using Comparative CT Assay Getting Started Guide for the 7900HT Fast System 1

Notes

1

Chapter 1

Introduction

Introduction

About the
7900HT Fast System

About Relative
Quantitation Assays

Before You Begin

About
RQ Experiments

Designing 
an RQ
Experiment

Preparing the
Samples and
Reaction Plate

Analyzing and
Viewing RQ
Study Data in
RQ Manager 1.2

Creating RQ
Plates and
Generating Data

See page 3

See page 8

See page 2

See page 4



Chapter 1 Introduction
About the 7900HT Fast System

2 Relative Quantitation Using Comparative CT Assay Getting Started Guide for the 7900HT Fast System

Notes

About the 7900HT Fast System

System
Description

The Applied Biosystems 7900HT Fast Real-Time PCR system (7900HT Fast System) 
uses fluorescence-based PCR chemistries to provide:

• Quantitative detection of nucleic acid sequences using real-time analysis
• Qualitative detection of nucleic acid sequences using end-point and 

dissociation-curve analysis

For more information on the 7900HT Fast System, refer to 7900HT Fast Real-Time PCR 
System Online Help.

Note: To access the online help, select Help > SDS Online Help from the SDS software, 
RQ Manager software, or Automation Controller software menu bars.

Supported
Assays and

Consumables

You can perform several assay types on the 7900HT Fast System using reaction plates in 
the 96-well, 384-well, and TaqMan® Low Density Array formats. This guide describes 
the relative quantitation (RQ) using comparative CT assay type.

Relative
Quantitation (RQ)

Using
Comparative CT

Assay
Configuration

RQ assays are supported on the 7900HT Fast System using reaction plates in the 
standard 96-well, Fast 96-well, standard 384-well, and TaqMan® Low Density Array 
formats.

IMPORTANT! A Fast block, Fast reaction plates, and Fast PCR Master Mix are all 
required for running Fast PCR reactions.

Reaction Plate and System Block Options

Assay Type
Fast 

96-well
Standard 
96-well

Standard 
384-well

TaqMan® Low 
Density Array

Standard curve (AQ) Yes Yes Yes No

Comparative CT (RQ) Yes Yes Yes Yes

Allelic discrimination No Yes Yes No

Plus/minus No Yes Yes No
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Notes

1
About Relative Quantitation Assays

Relative Quantitation (RQ) using Comparative CT determines the change in expression 
of a nucleic acid sequence (target) in a test sample relative to the same sequence in a 
calibrator sample. The calibrator sample can be an untreated control or a sample at time 
zero in a time-course study (Livak and Schmittgen, 2001). For example, RQ is 
commonly used to compare expression levels of wild-type alleles with mutated alleles or 
the expression levels of a gene in different tissues. 

RQ provides accurate comparison between the initial level of template in each sample, 
without requiring the exact copy number of the template. Also, the relative levels of 
templates in samples can be determined without the use of standard curves.

Real-Time PCR
Assays

RQ assays are performed using Real-Time PCR where you monitor the progress of the 
PCR as it occurs (Kwok and Higuchi, 1989). Data are collected throughout the PCR 
process rather than at the end of the PCR process (end-point PCR). 

In Real-Time PCR, reactions are characterized by the point in time during cycling when 
amplification of a target is first detected rather than by the amount of target accumulated 
at the end of PCR (Saiki et al., 1985). 

There are two types of quantitative real-time PCR: absolute and relative.

Terms Used in
Quantitation

Analysis
Term Definition

Baseline The initial cycles of PCR in which there is little change in 
fluorescence signal.

Threshold A level of ∆Rn—automatically determined (or manually set) by the 
SDS software—used for CT determination in real-time assays. The 
level is set to be above the baseline and sufficiently low to be within 
the exponential growth region of the amplification curve. The 
threshold is the line whose intersection with the Amplification plot 
defines the CT.

Threshold cycle (CT) The fractional cycle number at which the fluorescence passes the 
threshold.

Passive reference A dye that provides an internal fluorescence reference to which the 
reporter dye signal can be normalized during data analysis. 
Normalization is necessary to correct for fluorescence fluctuations 
caused by changes in concentration or in volume.

Reporter dye The dye attached to the 5′ end of a TaqMan® probe. The dye 
provides a fluorescent signal that indicates specific amplification.

Normalized reporter 
(Rn)

The ratio of the fluorescence emission intensity of the reporter dye 
to the fluorescence emission intensity of the passive reference dye.

Delta Rn (∆Rn) The magnitude of the signal generated by the specified set of PCR 
conditions (∆Rn = Rn − baseline).
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Notes

The figure below shows a representative amplification plot that includes some of the 
terms defined above.

About RQ Experiments

RQ Experiment
Workflow

In this document, the term “RQ experiment” refers to the entire process of relative 
quantitation using comparative CT experiment, beginning with generating cDNA from 
RNA (reverse transcription) through analyzing RQ data. The general workflow of an RQ 
experiment is shown below.

Sample RQ
Experiment

A sample experiment, representing a typical relative quantitation experiment, is 
provided in Appendix A, “Sample Experiment,” on page 67. Excerpts of the sample 
experiment are provided at various points in this guide (as they apply to the RQ process). 
These excerpts appear in boxes with a blue heading. You can use the summarized 
procedures of the sample relative quantitation experiment in Appendix A, “Sample 
Experiment,” on page 67 to familiarize yourself with the entire relative quantitation 
workflow.

RQ Studies with
the 7900HT Fast

System

The data-collection part of an RQ assay is a in single plate document called the RQ plate. 
Amplification data from PCR runs are stored with sample setup information on the RQ 
plate. 

R
n

CT

Sample

Threshold

Baseline

Cycle Number

No Template Control

0 5 10 15 20 25 30 35 40

Rn

Perform and Analyze
an RQ Study

Perform an
RQ Plate Run

Prepare
the Samples
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Notes

1

The data analysis part of a single or multiple RQ assay is called an RQ Study. You can 
analyze up to ten RQ plates in a study. RQ study documents do not control the 
instrument, nor do they provide tools for setting up or modifying plates. When adding 
plate results to a study, ensure that you do not combine results from different plate 
formats, different thermal cycling conditions, or different reaction volumes in the same 
RQ study.

Note: The 7900HT Fast System software uses the comparative CT method (∆∆CT) to 
calculate relative quantities of a nucleic acid sequence. If you want to perform 
comparative CT using the relative standard curve method, you should use an AQ assay 
type and refer to the Real-Time PCR Systems Chemistry Guide (PN 4363978).

Required
User-Supplied

Materials

Chemistry/Reagents

Item Source

Any of the following DNA isolation and purification chemistry systems:

• ABI PRISM® 6100 Nucleic Acid PrepStation

• BloodPrep™ Chemistry (genomic DNA from 
fresh or frozen blood or cells)

• NucPrep™ Chemistry (DNA from animal and 
plant tissue)

• PrepMan® Ultra Sample Preparation Reagent 
Kit

• High Capacity cDNA Archive Kit

• ABI PRISM® TransPrep System (purification of 
gDNA after the isolation of RNA from animal 
and plant tissue)

Applied Biosystems (PN 6100-01)

Applied Biosystems (PN 4346860)

Applied Biosystems (PN 4330274)

Applied Biosystems (PN 4322547

Applied Biosystems (PN 4322171)

Applied Biosystems web site

TaqMan® reagents appropriate for your probes and primers:

• TaqMan® Fast Universal PCR Master Mix (2✕), 
No AmpErase UNG

• TaqMan® Universal PCR Master Mix (2✕)
• TaqMan® Universal PCR Master Mix (2✕), No 

AmpErase UNG

• SYBR® Green Master Mix, 200 reactions (not for 
use with TaqMan® Low Density Arrays)

• SYBR® Green RT-PCR Reagents

Applied Biosystems (PN 4352042)

Applied Biosystems (PN 4304437)

Applied Biosystems (PN 4324018)

Applied Biosystems (PN 4309155)

Applied Biosystems (PN 4310179)

Labeled primers and probes from one of the following sources:

• TaqMan® Gene Expression Assays 
(predesigned primers and probes)

• Custom TaqMan® Gene Expression Assays 
service (predesigned primers and probes)

• Primer Express ® Software (custom-designed 
primers and probes)

Applied Biosystems Web site 
(www.appliedbiosystems.com)

Applied Biosystems Web site 
(www.appliedbiosystems.com)

Contact your Applied Biosystems 
Representative
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Reaction Plates and Covers

IMPORTANT! Do not use MicroAmp® caps (domed) or Optical Tubes with the 7900HT 
Fast System. You can use Optical Caps (PN 4323032) only on the standard 96-well 
plates with the 7900HT Fast System.

Item Source

Standard 96-well reaction plates

• MicroAmp® 96-Well Optical Reaction Plate with 
Barcode (code 128), 20 plates

• MicroAmp® 96-Well Optical Reaction Plate with 
Barcode (code 128), 25-Pack, 500 plates

Includes 25 of PN 4306737, MicroAmp® 96-Well 
Optical Reaction Plates with Barcode

• MicroAmp® 96-Well Optical Reaction Plate with 
Barcode (code 128) and ABI PRISM® Optical 
Adhesive Cover, 100 plates/100 covers

Includes 100 ABI PRISM® Optical Adhesive 
Covers (PN 4311971) and 5 of PN 4306737, 
MicroAmp® 96-Well Optical Reaction Plates 
with Barcode

• MicroAmp® Splash Free Support Base for 96-
Well Reaction Plates, 10 bases

Applied Biosystems (PN 4306737)

Applied Biosystems (PN 4326659)

Applied Biosystems (PN 4314320)

Applied Biosystems (PN 4312063)

Optical 96-well fast plates

• Optical 96-Well Fast Thermal Cycling Plate with 
Barcode (code 128)

• MicroAmp® Splash Free Support Base for 96-
Well Reaction Plates, 10 bases

Applied Biosystems (PN 4346906)

Applied Biosystems (PN 4312063

Standard 384-well reaction plates

• 384-Well Clear Optical Reaction Plate with 
Barcode (code 128), 50 plates

Applied Biosystems (PN 4309849)

• 384-Well Clear Optical Reaction Plate with 
Barcode (code 128), 10-Pack, 
500 plates

Includes 10 of PN 4309849, 384-Well Clear 
Optical Reaction Plates with Barcode

Applied Biosystems (PN 4326270)

TaqMan® Low Density Arrays

• TaqMan® Low Density Arrays Applied Biosystems Web site 
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Notes

1

Other Consumables and Equipment

Optical adhesive covers

• ABI PRISM® Optical Adhesive Cover Starter Kit, 
20 covers

Includes 20 ABI PRISM® Optical Adhesive 
Covers, an Applicator, and an ABI PRISM® 
Optical Cover Compression Pad

• ABI PRISM® Optical Adhesive Covers, 100 
covers

• ABI PRISM® Optical Adhesive Covers, 25 covers

• Optical Caps, 8 Caps/Strip, 2400 Caps/300 
Strips

Applied Biosystems (PN 4313663)

Applied Biosystems (PN 4311971)

Applied Biosystems (PN 4360954)

Applied Biosystems (PN 4323032)

Item Source

Centrifuge with adapter for 96-well plates

Centrifuge with adapter for 384-well plates

Centrifuge with adapter for TaqMan® Low Density 
Arrays

Major laboratory supplier (MLS)

Major laboratory supplier (MLS)

Major laboratory supplier (MLS)

Gloves MLS

Microcentrifuge MLS

Microcentrifuge tubes, sterile 1.5-mL MLS

Nuclease-free water MLS

Pipette tips, with filter plugs MLS

Pipettors, positive-displacement MLS

Safety goggles MLS

Vortexer MLS
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Notes

Before You Begin

Background and
Pure Dye

Calibrations

Check that background and pure-dye calibrations have been performed regularly to 
ensure optimal performance of the 7900HT Fast System. For more information about 
background and pure dye calibrations, refer to the SDS Online Help and the Applied 
Biosystems 7900HT Fast Real-Time PCR System Maintenance and Troubleshooting 
Guide (PN 4365542).

Accessing the
Online Help

Some steps in this chapter refer you to the SDS Online Help for more information. To 
access the online help, select Help > SDS Online Help from the SDS software menu 
bar.

Automation
Options

The 7900HT Fast System can run prepared reaction plates individually or in groups 
using the Automation Accessory with the Zymark Twister Microplate Handler. If you are 
not using the Automation Accessory, you must run reaction plates individually. 

For clarity, this chapter only illustrates running an individual reaction plate. For 
information on running multiple reaction plates, refer to Appendix B, “SDS Automation 
Controller Software,” on page 73.

For information on automated operation of the 7900HT Fast System using the 
Automation Accessory, see the SDS Online Help. 
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Notes

Overview

Typical RQ experiments are designed for traditional (singleplex) PCR, where a primer 
pair plus a TaqMan probe or a primer pair plus a SYBR® Green binding dye are present 
in a reaction. The following sections describe design decisions required for RQ 
experiments.

Specifying the Components of an RQ Experiment

For every sample in an RQ experiment, you must specify:

• A target – The nucleic acid sequence that you are studying.
• A calibrator – The sample used as the basis for comparative results.
• An endogenous control – A gene present at a consistent expression level in all 

experimental sample sets. By using an endogenous control as an active reference, 
you can normalize quantitation of a cDNA target for differences in the amount of 
cDNA added to each reaction. Note that:
– Each sample type (for example, each tissue in a study comparing multiple 

tissues) requires an endogenous control.
– If samples are spread across multiple plates, each plate must have an endogenous 

control. Additionally, every plate must include an endogenous control for every 
sample type on the plate.

Typically, housekeeping genes such as β-actin, glyceraldehyde-3-phosphate 
(GAPDH), and ribosomal RNA (rRNA), are used as endogenous controls because 
their expression levels tend to be relatively stable (Mullis and Faloona, 1987).

• Replicate wells – For Comparative CT studies, Applied Biosystems recommends 
using three or more replicate reactions per sample and endogenous control to ensure 
statistical significance.

For more information about these requirements, refer to the Real-Time PCR Systems 
Chemistry Guide.
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Sample Experiment

In the sample experiment, the objective is to compare the expression levels of seven genes in the adipose, kidney, and 
muscle tissue of an individual. The 7 genes of interest, including CCKAR, GH, LEPR, CLPIN1, and TGFb, PCSK1, and HL 
are the targets and the adipose sample serves as the calibrator. 

The SDS software sets gene expression levels for the calibrator sample to 1 (log of zero). Consequently, if more gene 
transcript is in the target sample (kidney or muscle) than in the calibrator sample (adipose), the gene expression level of the 
target sample is greater than 1. Similarly, if less gene transcript is in the target sample than in the calibrator, the gene 
expression level in the target sample is less than 1.

Because RQ is based on PCR, the more template in a reaction, the more the PCR product and the greater the fluorescence. 
To adjust for possible differences in the amount of template added to the reaction, GAPDH serves as an endogenous 
control. Thus, expression levels of the endogenous control are subtracted from expression levels of target genes. An 
endogenous control is required for each tissue sample.

The experiment includes three sets of endogenous controls—one for each tissue. Also, the endogenous control for each 
tissue must be amplified on the same plate as the target sequences for that tissue. Finally, note that the experiment uses 
the singleplex PCR format, and therefore, the endogenous controls are amplified in wells different from the target wells.

Four replicates of each target gene and the endogenous control gene are performed to ensure statistical significance (see 
below).

Note: The sample RQ experiment utilized a single plate for the entire experiment. You can also design experiments so that 
several samples are amplified on the same plate, as shown in the following table.

Sample Single Plate RQ Study Optional Multi-plate RQ Study

In the sample RQ experiment, multiple sample types were 
run on a single plate. An endogenous control for each 
sample type must also be included on the same plate, as 
shown here. 

A multiple RQ plate setup example where each plate 
contains a single sample type (tissue). The endogenous 
control for each tissue should be on the same plate as the 
targets for that tissue.

A
B
C
D
E
F
G
H
I
J
K
L
M
N
O
P

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

Endogenous
controls

(GAPDH)

Target
Genes

Adipose
Kidney
Muscle

GR2323
Regulus

Liver_96Plate.eps

GR2323

Endogenous
controls (GAPDH)

Target
Genes

Adipose

GR2324
Regulus

Kidney_96Plate.eps

GR2324

Endogenous
controls (GAPDH)

Target
Genes

Kidney

GR2325
Regulus

Bladder_96Plate.eps

GR2325

Endogenous
controls (GAPDH)

Target
Genes

Muscle
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Selecting the PCR Method

Types of PCR
Methods

You can perform PCR using either of the following:

• A singleplex reaction, where a single primer pair is present in the reaction tube or 
well. Only one target sequence or endogenous control can be amplified per reaction.

• A multiplex reaction, where two or more primer pairs are present in the reaction. 
Each primer pair amplifies either a target sequence or an endogenous control.

Selection Criteria Both methods give equivalent results for RQ experiments. To select a method for your 
needs, consider the following:

1. The type of chemistry you use to detect PCR products – Singleplex PCR can use 
either SYBR® Green or TaqMan reagent-based chemistry. Multiplex PCR can use 
only TaqMan reagent based chemistry.

Note: TaqMan Low Density Arrays are designed for singleplex PCR reactions 
only. For more information on TaqMan Low Density Arrays, refer to the TaqMan 
Low Density Array Getting Started Guide (PN4319399).

2. The amount of time you want to spend optimizing and validating your experiment – 
Amplifying target sequences and endogenous controls in separate reactions 
(singleplex PCR) requires less optimization and validation than multiplex PCR.

3. For multiplex PCR methods: the primer limitations, the relative abundance of the 
target and reference sequences (the endogenous control must be more abundant 
than the targets), and the number of targets in the study.

IMPORTANT! As the number of gene targets increases, the singleplex format is typically 
more effective than the multiplex format because less optimization is required. However, 
running multiple reactions increases throughput and reduces the effects of pipetting 
errors.

For more information about multiplex and singleplex PCR, refer to the Real-Time PCR 
Systems Chemistry Guide. 

GR2331

Target Primer Set 

Endogenous Control 
Primer Set

cDNA
Singleplex PCR Multiplex PCR

Sample Experiment

The singleplex PCR method is used in the example experiment because the number of targets to be amplified is 7 genes 
and there is one endogenous control
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Selecting the Chemistry 

About
Chemistries

Applied Biosystems offers two types of chemistries that you can use to detect PCR 
products on Real-Time instruments, as explained in the following table. Both TaqMan 
probe-based and SYBR Green I dye chemistries can be used for either one- or two-step 
RT-PCR. For more information about these chemistries, refer to the Real-Time PCR 
Systems Chemistry Guide.

Chemistry Process

TaqMan® reagents or kits

Description

TaqMan reagent-based chemistry uses a 
fluorogenic probe to enable detection of a specific 
PCR product as it accumulates during PCR cycles.

Advantages

• Increases specificity with a probe. Specific 
hybridization between probe and target 
generates fluorescence signal. 

• Provides multiplex capability.

• Optimized assays available.

• Allows 5′-nuclease assay to be carried out 
during PCR.

• Improves detection of low-copy target gene in 
relation to SYBR Green I dye.

SYBR® Green I reagents 

Description 

Uses SYBR Green I dye, a double-stranded DNA 
binding dye, to detect PCR products as they 
accumulate during PCR cycles.

Advantages

• Economical (no probe needed)

• Amplifies all double-stranded DNA

• Yields a melting profile of distinct PCR runs

• Increases signal fluorescence as amplification 
product length increases.

• Improves detection of low-copy target genes.

Limitations

Binds nonspecifically to all double-stranded DNA 
sequences. To avoid false positive signals, check 
for nonspecific product formation using dissociation 
curve or gel analysis.

3′
5′

5′

5′ 3′

3′

FORWARD
PRIMER PROBE

R = REPORTER

Q = QUENCHER

REVERSE
PRIMER

QR

3′
5′

5′

5′ 3′

3′

5′

Q
R

Step 1: Polymerization
A reporter (R) and a quencher (Q) 
are attached to the 5' and 3' ends 
of a TaqMan probe.

Step 2: Strand Displacement
When both dyes are attached 
to the probe, reporter dye 
emission is quenched.

3′
5′

5′

5′ 3′

3′

5′

Q
R

3′
5′

5′

5′ 3′

3′

5′

QR

Step 3: Cleavage
During each extension cycle, the 
Applied Biosystems hot-start 
DNA polymerase system cleaves 
the reporter dye from the probe.

Step 4: Polymerization Completed
After being separated from the 
quencher, the reporter dye emits 
its characteristic fluorescence.

5′

FORWARD
PRIMER

REVERSE
PRIMER

Step 1: Reaction setup
The SYBR® Green I dye 
fluoresces when bound to 
double-stranded DNA.

Step 2: Denaturation
When the DNA is denatured, 
the SYBR® Green I dye is 
released and the fluorescence 
is drastically reduced.

Step 3: Polymerization
During extension, primers 
anneal and  PCR product 
is generated.

Step 4: Polymerization completed
SYBR® Green I dye binds to the 
double-stranded product, 
resulting in  a net increase in 
fluorescence detected by the 
instrument.
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Two Types of
TaqMan Probes

Applied Biosystems offers two types of TaqMan probes:

• TaqMan probes with TAMRA dye as a quencher
• TaqMan MGB (minor groove binder) probes with non-fluorescent quencher (NFQ)

For more information about TaqMan probe-based chemistry, refer to the Real-Time PCR 
Systems Chemistry Guide.

Selecting One- or Two-Step RT-PCR
You can perform Real-Time PCR with either reverse transcription (RT) and PCR in a 
single reaction (one-step) or in separate reactions (two-step).The reagent configuration 
you use depends on which method you select:

• In one-step RT-PCR, RT and PCR take place in one buffer system, which provides 
the convenience of a single-tube preparation for RT and PCR amplification. 
However, Fast PCR Master Mix or the carryover prevention enzyme, AmpErase® 
UNG cannot be used to perform one-step RT-PCR. For more information about 
UNG, refer to the Real-Time PCR Systems Chemistry Guide.

• Two-step RT-PCR is performed in two separate reactions: First, total RNA is 
reverse transcribed into cDNA, then the cDNA is amplified by PCR. This method is 
useful for detecting multiple transcripts from a single cDNA template or for storing 
cDNA aliquots for later use. AmpErase® UNG (uracil-N-glycosylase) can be used 
to prevent carryover contamination. 

Note: TaqMan (2✕) Universal PCR Master Mix is available with or without 
AmpErase UNG. If you are using TaqMan Fast Universal PCR Master Mix (2✕), 
No Amperase UNG, you must purchase AmpErase UNG separately.

IMPORTANT! This guide provides an RQ experiment which is designed using two-
step RT-PCR with TaqMan Universal PCR Master Mix (2✕). For additional 
options, refer to the Real-Time PCR Systems Chemistry Guide.
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Two-Step RT-PCR One-Step RT-PCR 

RT Master Mix

Sample RNA

Fast PCR Master Mix

Archive

Results
~ 35 minutes

G
R

23
32

RT Incubation

PCR Amplification
and Detection

Standard PCR Master Mix OR

Results
2 hours

PCR Amplification
and Detection

Aliquot DNA

RT 
Master Mix

Sample RNA

Standard PCR 
Master Mix

Results
2 hours 30 minutes

G
R

23
33

RT incubation and
PCR amplification

Recommended Kits for Two-Step RT-PCR

Chemistry Step Reagent Part Number

TaqMan reagents or kits RT High Capacity cDNA Archive Kit 4322171

PCR TaqMan Universal PCR Master Mix (2✕)
TaqMan Fast Universal PCR Master Mix 
(2✕), No AmpErase UNG

4304437

4352042

SYBR Green I reagents or kits RT High Capacity cDNA Archive Kit 4322171

PCR SYBR Green Master Mix 4309155

RT and PCR SYBR Green RT-PCR Reagents 4310179

Sample Experiment

Pre-made probes and primers for all the genes of interest are obtained from the TaqMan® Gene Expression Assays product 
line, which uses TaqMan reagent-based chemistry. Two-step RT-PCR is performed using the reagents recommended for 
TaqMan reagent- or kit-based chemistry shown in the table above.
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Selecting the Probes and Primers
You must select primer/probe sets for your target and endogenous control sequences. 
Applied Biosystems provides three options for choosing primers and probes:

• TaqMan® Gene Expression Assays – Optimized, ready-to-use TaqMan reagent-
based 5′ nuclease assays for human, mouse, or rat transcripts. These assays are 
available as inventoried and non-inventoried assays. Note that TaqMan Low 
Density Arrays use inventoried assays only. For information on available 
primer/probe sets or to place an order, go to http://www.allgenes.com.

• Custom TaqMan® Gene Expression Assays – Design, synthesize, formulate, and 
deliver quality-controlled primer and probe sets. Use this service if the assay you 
need is not currently available. To place an order, go to http://www.allgenes.com.

• Primer Express® Software – Helps you design primers and probes for your 
quantitation experiment. For information about using this software, refer to the 
Primer Express® Software Version 3.0 Getting Started Guide (PN 4362460).
Applied Biosystems provides quantitation assay design guidelines that provide a 
reliable system for assay design and optimization. For information about the assay 
design guidelines, refer to the Real-Time PCR Systems Chemistry Guide.

If you ordered TaqMan® Gene Expression Assays or Custom TaqMan® Gene Expression 
Assays, probes are already labeled with FAM™ as a reporter dye. If you design your own 
assays, you need to specify a reporter dye for your custom probe(s). For singleplex 
experiments, you can use the same dye for targets and endogenous control(s). For 
multiplex experiments, the probe for the target is typically labeled with FAM dye and the 
endogenous control with VIC® dye.

Sample Experiment

Primers and probes for all genes being studied are obtained from Applied Biosystems TaqMan® Gene Expression Assays. 
Each assay consists of two unlabeled PCR primers and a FAM™ dye-labeled TaqMan® MGB probe, provided as a 20✕ 
assay mix. All target probes are labeled with FAM™ dye; the endogenous control is also labeled with FAM™ dye.

The following table provides the gene symbol, gene name, and Applied Biosystems Assay ID number (provided on the Web 
site) for the genes studied and the endogenous control.

Gene Symbol Gene Name Assay ID #

CCKAR cholecystokinin A receptor Hs00167891_m1

GH1 growth hormone 1 Hs00236859_m1

LEPR leptin receptor Hs00174492_m1

LPIN1 lipin 1 Hs00299515_m1

TGFB1 transforming growth factor, beta 1 Hs00171257_m1

PCSK1 proprotein convertase subtilisin/kexin type 1 Hs00175619_m1

HL hepatic lipase Hs00165106_m1

GAPDH glyceraldehyde-3-phophate dehydrogenase Hs99999905_m1

http://www.appliedbiosystems.com/products/
http://www.appliedbiosystems.com/products/
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Preparing RNA

Isolating RNA Applied Biosystems supplies an instrument system and proprietary chemistries for 
isolating RNA from a variety of starting materials, such as blood, tissue, cell cultures, 
and plant material.

Quality of RNA The total RNA you use for RQ experiments should:

• Have an A260/280 greater than 1.9
• Be intact when visualized by gel electrophoresis
• Be free of RT or PCR inhibitors

Refer to the High Capacity cDNA Archive Kit Protocol (4322169) for additional 
guidelines on preparing the RNA template.

System Part Number

ABI PRISM® 6100 Nucleic Acid PrepStation 6100-01

Total RNA Chemistry Reagents:

Nucleic Acid Purification Elution Solution

Nucleic Acid Purification Lysis Solution

Nucleic Acid Purification Wash Solution I

Nucleic Acid Purification Wash Solution II

AbsoluteRNA Wash Solution (DNase treatment)

4305893

4305895

4305891

4305890

4305545

Tempus™ Blood RNA Tubes
(For collection, stabilization, and isolation of total RNA in whole blood 
for gene expression analysis using the 6100 PrepStation)

4342972

Isolation of Total RNA from Whole Blood and from Cells Isolated from 
Whole Blood Protocol

4332809

Tempus™ Blood RNA Tube and Large Volume Consumables Protocol 4345218

Tissue RNA Isolation: Isolation of Total RNA from Plant and Animal 
Tissue Protocol

4330252
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Converting Total RNA to cDNA

Using the High
Capacity cDNA

Archive Kit

Use the High Capacity cDNA Archive Kit (PN 4322171) to perform the first step (RT) 
in the two-step RT-PCR method. Perform the manual method for converting total RNA 
to cDNA, as described in the High Capacity cDNA Archive Kit Protocol (PN 4322169).

Adjusting the Starting Concentration of Total RNA

The High Capacity cDNA Archive Kit is set up to convert 0.1 to 10 µg of total RNA to 
cDNA. Make sure you convert enough total RNA so that the final concentration of total 
RNA converted to cDNA is 10 to 100 ng in 5 µL for each 50-µL PCR reaction. 

IMPORTANT! The protocol is not shipped with the High Capacity cDNA Archive Kit. 
To access the protocol, go to http://docs.appliedbiosystems.com/search.taf. Select 
ABI PRISM® 6100 Nucleic Acid PrepStation in the Product list box, then click Search 
at the bottom of the page. The protocol is listed under the Protocol heading.

Thermal Profile
Parameters for RT

The High Capacity cDNA Archive Kit uses the following thermal profile parameters for 
the RT step. 

Note: Thermal cycling conditions for one-step RT-PCR are described on page 35.

Storing cDNA After RT is complete, store all cDNA samples at − 15 °C to − 25 °C. To minimize 
repeated freeze-thaw cycles of cDNA, store cDNA samples in aliquots.

CHEMICAL HAZARD. 10 × RT Buffer may cause eye, skin, and 
respiratory tract irritation. Read the MSDS, and follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and gloves.

Step Type Time (min) Temperature ( °C)

HOLD 10 25 °C

HOLD 120 37 °C
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Sample Experiment

For the example experiment, RNA is extracted from the adipose, muscle, and kidney tissues of an individual. RNA 
concentration is determined spectrophotometrically (using A260), and the RNA is diluted to a final concentration of 50 ng/µL.

The RT reaction mix is prepared as described in the High Capacity cDNA Archive Kit Protocol.

The cDNA archive plate is then prepared by pipetting into each well:

• 50 µL of the RT master mix

• 30 µL of nuclease-free water

• 20 µL of RNA sample (bringing the total starting amount of RNA to 1 µg per 100 µL reaction) 

The RNA is then converted to cDNA using the thermal cycling parameters for two-step RT-PCR, as described in “Thermal 
Profile Parameters for RT” on page 19.

The cDNA is stored at − 20 °C until use.

Component µL/Reaction µL/21 Reactions†

† Each RT reaction is 100 µL (see below). If you need 5 µL cDNA for each of 104 PCR reactions (see “Preparing the Reaction 
Plate” on page 23), you will need 6 RT reactions. Extra volume (enough for one additional RT reaction) is included to 
account for pipetting losses, as well as extra cDNA for archiving.

10✕ Reverse Transcription Buffer 10 210

25✕ dNTPs 4 84

10✕ random primers 10 210

MultiScribe™ Reverse Transcriptase, 50 
U/µL

5 105

Nuclease-free water 21 441

Total 50 1050

A

B

C

D

E

F

G

H

1 2 3 4 5 6 7 8 9 10 11 12

Adipose
Kidney
Muscle
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Preparing the PCR Master Mix
The second step (PCR) in the two-step RT-PCR procedure is amplifying the cDNA. You 
can use the TaqMan® Universal PCR Master Mix (2✕) reagents for a run time of 
approximately 2 hours, or the TaqMan® Fast Universal PCR Master Mix (2✕), No 
AmpErase UNG for a run time of approximately 35 minutes.

If you design primers and probes using Primer Express software, you must adjust their 
concentrations for optimal performance, with the universal assay conditions, as specified 
in the applicable protocols or using the volumes listed in the tables below. All TaqMan® 
Gene Expression Assays and Custom TaqMan® Gene Expression Assays are formulated 
so that the final concentration of the primers and probes are within the recommended 
values.

Note: The reaction volumes for TaqMan® Gene Expression Assays and Custom 
TaqMan® Gene Expression Assays are included on the CD which accompanies these 
products.

Standard 96-Well
or 384-Well Plates

Using TaqMan
Universal PCR

Master Mix (2✕)

The following table lists the universal assay conditions (volume and final concentration) 
for using the TaqMan Universal PCR Master Mix (2✕).

CHEMICAL HAZARD. TaqMan Universal PCR Master Mix 
(2✕) may cause eye and skin irritation. Exposure may cause discomfort if swallowed or 
inhaled. Read the MSDS, and follow the handling instructions. Wear appropriate 
protective eyewear, clothing, and gloves.

Reaction Component µL/ Sample 
96-Well Plate

µL/ Sample 
384-Well Plate Final Concentration

TaqMan Universal PCR 
Master Mix (2✕)

25.0 10.0 1✕

Forward primer 5.0 2.0 50 to 900 nM

Reverse primer 5.0 2.0 50 to 900 nM

TaqMan probe 5.0 2.0 50 to 250 nM

cDNA sample 5.0 2.0 10 to 100 ng

Nuclease-free water 5.0 2.0 —

Total 50.0 20.0 —
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Fast 96-Well
Plates Using
TaqMan Fast

Universal PCR
Master Mix (2✕),

no AmpErase
UNG

The following table lists the universal assay conditions (volume and final concentration) 
for using the TaqMan Fast Universal PCR Master Mix (2✕).

CHEMICAL HAZARD. TaqMan Fast Universal PCR Master 
Mix (2✕), No AmpErase UNG may cause eye and skin irritation. Exposure may cause 
discomfort if swallowed or inhaled. Read the MSDS, and follow the handling 
instructions. Wear appropriate protective eyewear, clothing, and glove.

Reaction Component µL/ Sample
Fast 96-Well Plates Final Concentration

TaqMan Fast Universal PCR Master Mix 
(2✕), No AmpErase UNG

10.0 1✕

Forward primer 2.0 50 to 900 nM

Reverse primer 2.0 50 to 900 nM

TaqMan probe 2.0 50 to 250 nM

cDNA sample 2.0 10 to 100 ng

Nuclease-free water 2.0 —

Total 20.0 —
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Preparing the Reaction Plate

Standard and
Fast Plates

IMPORTANT! Make sure that the correct block, for the plate being run, is installed in the 
7900HT Fast System. Fast plates do not fit into standard blocks and standard plates do fit 
into fast blocks. Using a plate with the wrong block will result in damage to the plate, 
loss of data, or both.

To Prepare the Reaction Plate: 

1. Ensure that you have an endogenous control for each sample type (for example, 
each tissue in a study comparing multiple tissues) on a plate. If samples are spread 
across multiple plates, each plate must have an endogenous control.

2. Into each well of a:
• Standard reaction plate, add 50 µL (96-well) or 20 µL (384-well) of the 

appropriate PCR reaction mix
• Fast reaction plate, add 20 µL of the appropriate PCR reaction mix

3. Seal the reaction plate with an ABI PRISM® Optical Adhesive Cover.

4. Centrifuge the plate briefly. 

GR2386
7900
HS96 well plate comparison

For 96-well 
plate: 
100-µL 
maximum 
reaction 
volume 

For 384-
well plate: 
20-µL 
maximum 
reaction 
volume

Fast Plates Standard Plates

Notch at top-right 
corner by A12

 30-µL
maximum

reaction
volume

Notch at
top-left
corner
by A1
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5. Verify that each reaction mix is positioned at the bottom of the well, as shown 
below.

IMPORTANT! If you are using TaqMan Fast Universal PCR Master Mix (2✕), No 
AmpErase UNG, you must start the run within 2 hours of preparing the reaction plate. 
The plate can be refrigerated or stored frozen if a run is not started within 2 hours of 
plate setup.

6. Keep the reaction plates on ice until you are ready to load them into the Zymark® 
Twister Microplate Handler.

Correct Position Incorrect Positions

The reaction mix is at the 
bottom of the well.

The reaction mix lies on 
the side wall; the plate 
was not centrifuged.

An air bubble is at the 
bottom of the well 
because the plate was not 
centrifuged with sufficient 
force or for sufficient time.
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CHEMICAL HAZARD. TaqMan Universal PCR Master Mix 
(2✕) may cause eye and skin irritation. Exposure may cause discomfort if swallowed or 
inhaled. Read the MSDS, and follow the handling instructions. Wear appropriate 
protective eyewear, clothing, and gloves.

Sample Experiment

Primers and probes for the example RQ experiment are obtained from the TaqMan Gene Expression Assays product line 
and are provided as a 20✕ Gene Expression Assay Mix. The PCR reaction mix is prepared as follows:

Samples and endogenous controls are arranged on one plate as shown below. 20 µL of PCR master mix containing cDNA 
are added to each well. 

The reactions are kept on ice until the plates are loaded onto the 7900HT Fast System.

PCR Reaction Component µL/
Sample µL/ 5 Reactions‡

‡ 24 master mixes are prepared, one for each of the 7 target genes (and each of the 3 samples) plus the endogenous control. Volume for 
five reactions (4 replicates plus extra) to account for pipetting losses.

Final Concentration

TaqMan Universal PCR Master Mix (2✕) 10.0 50.0 1✕

20✕ Gene Expression Assay Mix†

† Contains forward and reverse primers and labeled probe.

1.0 5.0 1✕

cDNA sample 2.0 10.0 50 ng (for the 50-µL reaction)

Nuclease-free water 7.0 35.0 —

Total 20.0 100.0 —

A
B
C
D
E
F
G
H
I
J
K
L
M
N
O
P

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

Endogenous
controls

(GAPDH)

Target
Genes

Adipose
Kidney
Muscle
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About RQ Plate Documents

Creating Plate
Documents

Every RQ reaction plate must have a corresponding RQ Plate document. An RQ Plate 
document stores data collected from an RQ run (for a single reaction plate) including 
sample names and detectors.

This chapter describes how to create a new plate document using the New Plate Wizard. 
Refer to Help > SDS Online Help for other methods of creating new plate documents.

Reaction Plate
Options

The RQ assay can be run on standard 96-well, fast 96-well, standard 384-well, and 
TaqMan Low Density Array reaction plates. For clarity, this chapter only illustrates the 
running of a standard 384-well reaction plate.

Run Setup
Requirements

For each RQ plate document that you create, specify detectors, endogenous controls, and 
detector tasks:

• A detector is a virtual representation of a gene-specific nucleic acid primer and 
probe combination used in assays. You specify which detector to use for each target 
sequence.

IMPORTANT! To compare data from multiple reaction plates in a study, all the 
plates in the study must contain a common set of detectors.

• An endogenous control(s) is defined in “Selecting the Chemistry” on page 13. If 
your experiment consists of multiple plates, each plate must have at least one 
endogenous control with at least three replicates. If your experiment consists of a 
single plate with multiple samples, you must have an endogenous control for each 
sample. All plates in an RQ experiment must use the same endogenous control (for 
example, GAPDH).

• A detector task specifies how the software analyzes the data collected from a well 
during analysis. You apply one of two tasks to each detector in each well of an RQ 
plate document.

Detector Task Symbol Apply to well that contain...

Target Target sequences.

Endogenous 
Control

Endogenous control sequence.
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Creating an RQ Plate Document

You can enter sample information into a new plate 
document, import sample information from existing 
plate documents, or use a template document to set up 
new plate documents. This section describes setting 
up new plate documents using the plate wizard to 
manually enter sample information. Refer to the SDS 
Online Help for information about importing sample 
information or using template documents.

To create a new plate document:

1. Double-click .

2. If your System Administrator has enabled the 
login option, the Login dialog box appears. Enter 
your User Name and Password, then click OK.

Note: If the login option is not enabled, no 
Login dialog box appears. Skip to step 3 below.

3. Click  or select File > New Plate Wizard to 
open the Create Plate Document Wizard.

4. Select the assay type: 
a. Select ∆∆Ct (RQ). Note that you can 

choose to add the document to the 
automation queue.

b. Click Next >. 

4a4

4b
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5. Enter the plate information:
a. Select your Plate Type.

IMPORTANT! You cannot use RQ Plate 
documents for AQ assays and vice versa. The 
information stored in AQ and RQ Plate 
documents is not interchangeable.

b. Optional. In the barcode field, scan or (or 
manually enter) the plate barcode. If you are 
using the Zymark® Twister Microplate 
Handler and are running more than one 
plate, click the checkbox box next to Add 
document to automation queue. The 
Automation Controller software will 
automatically pull up the plate document 
information.

Note: A barcode is also required if you are 
adding the plate document to the automation 
queue.

c. Select to Create Document From your 
preferred source.

Note: You can create a blank plate 
document or use existing information from 
a template or setup file. For more 
information on other methods of creating 
plate documents, refer to the SDS Online 
Help.

d. Click Next >.

6. Enter the samples to use in the plate: 

Note: Samples can be added from an Existing 
Plate document. To add samples using this 
option, refer to the SDS Online Help.

a. Double-click in the Sample field, and type a 
sample name. 

b. Optional. Press Enter to activate another 
row and add more samples.

5a

5c 5d

6a
6b
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Note: To remove a sample, select the 
sample by clicking on it, then click Clear 
Selected.

7. Enter detectors to use in the plate document.

Note: Detectors can be added from an Existing 
Plate document, the Detector Manager, or an 
Assay Information File. To add detectors using 
these options, see SDS Online Help.

a. Click Create Detectors to open the Add 
Detector dialog box.

b. In the Add Detector dialog box, enter a 
name for the detector (for example 
CCKAR). 

IMPORTANT! The name of the detector 
must be unique and should reflect the target 
locus of the assay (such as GADPH). Do not 
use the same name for multiple assays.

c. Optional. Click in the Group field, then 
assign a group name to the detector.

d. Optional. Click in the Description field, 
then enter a brief description of the detector.

e. Optional. Leave the AIF Assay ID field 
blank. For more information on Assay 
Information Files (AIF), refer to SDS 
Online Help.

7a

7b

7f

7g

7i
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f. Select the appropriate dyes for the detector 
in the Reporter and Quencher drop-
downlists. Select TAMRA as the quencher 
for TaqMan probes and None for TaqMan 
MGB probes.

Note: If the dye you want to use does not 
appear in the list, from the menu bar select 
Tools > Dye Manager to add the dye. Note 
that your instrument must also be calibrated 
for that dye. For more information on using 
the Dye Manager, refer to SDS Online Help 
for more information.

g. Click the Color box to open the Select 
Detector Color dialog box, then select a 
color to represent the detector. Click OK to 
return to the Add Detector dialog box.

h. Optional. Enter any comments for the 
detector in the Notes field.

i. Click OK. The SDS software saves the new 
detector and displays it in the Detectors to 
Use in Plate pane of the wizard.

j. To create additional detectors, repeat steps a 
through step h.

Note: To remove a detector from the 
Detectors to Use in Plate pane, select the 
detector, then click Clear Selected.

k. Click Next >.

8. Specify the samples, detectors, and tasks for each 
well.

OK

7k
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a. From the Plate Layout drop-down list, 
select Individual Wells. Refer to the SDS 
Online Help for more information on plate 
layout options.

IMPORTANT! If you change the plate 
layout after assigning samples or detectors 
to the wells, all assignment are cleared from 
the plate grid.

b. Select the Add Samples and Detectors tab. 

c. Click on a well (or group of wells, for 
replicates) to select it. To select all wells, 
click in top left corner of the grid.

d. Check the appropriate detector name(s), for 
the selected well(s), in the Detectors in 
Selected Wells pane. Note that a “d” appears 
in the selected well(s).

e. Check the appropriate sample name for the 
selected well(s) in the Samples in Selected 
Wells pane. Note that an “s” appears in the 
selected well(s).

f. Click into the Task field (next to each 
detector) to assign the detector task.

g. Assign samples and detectors for the 
remaining wells (repeat steps 8c through 
8f). 

h. Optional. Click on the Well Inspector tab to 
review your plate setup.

Note: You can change the sample setup 
information (sample name, detector, task) 
after a run is complete.

9. Click Finish. The Create Plate Document 
Wizard closes and a new RQ plate document 
appears in the main SDS software window. If 
your experiment does not use all the wells on a 

8c 8a 8b

8f
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plate, do not omit the wells from use at this point. 
You can omit unused wells after the run. For 
information about omitting unused wells, refer to 
the SDS Online Help.

Sample Experiment

In the example RQ experiment, the samples for each of the three tissues (adipose, kidney, and muscle) are loaded on one 
plate. 

Because the experiment is singleplex, the reaction in each well detects only one sequence—either a target sequence or 
endogenous control—in each well. Each well is associated with a detector (indicated by the colored squares). Additionally, 
each well is assigned a detector task Target or Endogenous Control.

The figure below shows the example RQ Plate document after sample names, detectors, and detector tasks are assigned 
for each well in the plate. 

Sample Name
Detector Name, Detector Color, and Task
Well Color
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Performing an RQ Run

Verifying Default
Thermal Cycling

Conditions for
PCR

If you selected the two-step RT-PCR method for your RQ experiment (recommended), 
you have already completed the RT step. At this point in the workflow, you are ready to 
PCR amplify cDNA.

The default thermal cycling conditions for the PCR step of the procedure, shown in the 
following table, should appear in the Instrument > Thermal Profile tab.

Note: For information on thermal cycling conditions and parameters for TaqMan Low 
Density Arrays, refer to TaqMan® Low Density Array Getting Started Guide (PN 
4319399).

Standard 96-Well Standard 384-Well Fast 96-Well

Sample Volume (µL):    50 Sample Volume (µL):    20 Sample Volume (µL):    20

Standard Default Times and Temperatures (Two-step RT-PCR)

1) RT Step
HOLD HOLD * For reference only. 

RT is complete at this point.
10 min @ 25 °C 120 min @ 37 °C

Standard Thermal Cycling Conditions 

2) PCR Step

Initial Steps PCR (Each of 40 cycles)

AmpErase® UNG
Activation

AmpliTaq Gold® DNA
Polymerase Activation

Melt Anneal/
Extend

HOLD HOLD CYCLE

2 min @ 50 °C 10 min @ 95 °C 15 sec @ 95 °C 1 min @ 60 °C
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Thermal Cycling
Conditions for

One-Step RT-PCR
(Standard 96-Well

Plates)

If you select the one-step RT-PCR method, cDNA generation and amplification take 
place simultaneously at this point in the workflow.

The following table shows the thermal cycling conditions for one-step RT-PCR 
experiments.

Note: Refer to the SDS Online Help for instructions on modifying thermal cycling 
parameters.

Fast Default Times and Temperatures (Two-step RT-PCR)

1) RT Step
HOLD HOLD * For reference only. 

RT is complete at this point.
10 min @ 25 °C 120 min @ 37 °C

Fast Thermal Cycling Conditions 

2) PCR Step

Fast Conditions

Enzyme Activation Melt Anneal/Extend

HOLD CYCLE

20 sec @ 95 °C 1 sec @ 95 °C 20 sec @ 60 °C

Times and Temperatures (One-step RT-PCR)

Initial Steps PCR (Each of 40 Cycles)

Reverse Transcription AmpliTaq® Gold DNA
Polymerase Activation

Melt Anneal/Extend

HOLD HOLD CYCLE

30 min @ 48 °C 10 min @ 95 °C 15 sec @ 95 °C 1 min @ 60 °C
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Modifying
Settings for

TaqMan®

Universal PCR
Master Mix, No

AmpErase® UNG

In the Thermal Profile tab, delete the default Stage 1 by clicking inside the stage to select 
it (the ramp line turns red), then click Delete Step.

Saving the Plate
Document

To save the new plate document.

1. Select File > Save As to open the Save As dialog box.

2. In the Save In field, navigate to and select a directory to save the plate document.

3. In the File name field, enter a file name for the plate document.

4. From the Files of type drop-down list, select SDS 7900HT Document (*.sds), then 
click Save.

5. Optional. If you want to use this plate setup again, you can save it as a template. 
Select File > Save As, type a File name, then select Files of type: (*.sdt).

Note: Refer to the SDS Online Help for information about using plate document 
templates and setup files.

Delete Step
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Starting the Run Before starting the run:

1. Verify that: 
• For two-step RT-PCR – The default PCR thermal cycling conditions are set.
• For one-step RT-PCR, you set the thermal cycling parameters as shown in 

“Thermal Cycling Conditions for One-Step RT-PCR (Standard 96-Well 
Plates)” on page 36.

• Sample volume is correct.
• Correct run mode is selected: Standard, Fast, or 9600 Emulation. 

Note: When Standard mode is selected, the SDS software uses the 9700 
thermal cylcer ramp rate in the 7900HT Fast System for standard PCR 
reactions. When Fast mode is selected, the SDS software uses the fastest 
available ramp rate of the 7900HT Fast System for fast PCR reactions. When 
the 9600 Emulation mode is selected, the SDS software reduces the 7900HT 
Fast System ramp rate to match that of the 9600 thermal cycler in the 
ABI PRISM® 7700 Sequence Detection System.

Note: If you are using SYBR Green I reagent chemistry and you want to 
determine if there is contamination or if you want to determine the dissociation 
temperature, create a separate Dissociation assay or template. Refer to the SDS 
Online Help for more information.

2. To run an individual plate:
a. Select the Instrument > Real-Time tab.
b. Click Connect to Instrument to connect the plate document to the instrument.

c. Optional. Click Open/Close. The instrument tray rotates to the OUT position.
d. Load the reaction plate into the instrument tray.

IMPORTANT! Orient the correct A1 position for Fast and Standard plates.

e. Click Start Run. The instrument tray rotates to the IN position. During the 
run, the instrument, it displays real-time status information in the Instrument 
> Real-Time tab and records the fluorescence emissions. 

2b 2c 2e
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f. Optional. View the data generated in real-time during the amplification run:

3. To run multiple plates, using the Automation Accessory, see Appendix B, “SDS 
Automation Controller Software,” on page 73.

After the run, the status values and buttons are grayed-out, the Analysis button ( ) is 
enabled (turns green).

All data generated during the run are saved to the RQ Plate document that you specified 
in step 2 on page 37.
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Analyzing and Viewing the RQ Data
For the SDS software to analyze RQ Plate data after the run, click  or select 
Analysis > Analyze. The SDS software mathematically transforms the raw fluorescence 
data to establish a comparative relationship between the spectral changes in the passive 
reference dye and those of the reporter dyes.

Once the plate is analyzed, the SDS software displays the flags associated with each well 
in the plate grid (for more information on flags, see Appendix C, “Flags and Filtering for 
Relative Quantitation Using Comparative CT Plate Documents,” on page 81. It also 
displays the resulting plate data in a table underneath the plate grid. The Results tab 
displays the results data of each well, including an amplification plot with the calculated 
Rn value. 

Note: You can configure the Results table entries. Click on  (located above the 
table) or the drop down list (if a profile was previously created). Modify the table display 
settings accordingly (for more information, see the SDS Online Help). You can also can 
also sort each column by double-clicking on the desired column heading. To view 
additional columns, scroll to the right using the scroll bar. 

About the Results
Tab

In the Results tab, you can view the results of the run and manually adjust the baseline 
and threshold. Details on each tab are provided in the SDS Online Help.

• To move between views, click on a tab or the icons on the menu bar.

Table scroll bar Table Settings icon
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• To select all wells on a plate, click the upper-left corner of the plate well grid.
• To adjust amplification plot settings, double-click the y- or x-axes of a plot to 

display the Graph Settings dialog (note this option is not available in the Real-Time 
tab when the instrument is generating plot data). The adjustable settings depend on 
which plot you are viewing. 

In the Results tab, you can see the amplification plot after the run is complete. 

Click on  (System Raw Data Pane icon) to view the Raw Data tab and Calibration 
Data tabs.

Raw Data Plot Tab

Here you can view a plot of the raw data.
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Calibration Data Tab

Here you can view background and pure dye data. 

Click on (Multicomponent Data Pane icon) to view the Multicomponent plot.
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You can view all of this information in multiple pane format. See figure below. 

QC Summary Tab The QC Summary tab details the status of wells that were processed and flagged.
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Reanalyzing Data
Raw fluorescence data, Rn values, and well information (sample name, detector, and 
detector task) are saved in an RQ plate document.

Note: After the software analyzes data, the Analyze button is disabled ( ). Whenever 
you change a setting that requires reanalysis, the Analyze button is enabled ( ).

Omitting Samples Experimental error may cause some wells to be amplified insufficiently or not at all. 
These wells typically produce CT values that differ significantly from the average for the 
associated replicate wells. If included in the calculations, these outlying data (outliers) 
can result in erroneous measurements.

To ensure precision, carefully view replicate groups for outliers. You can remove outliers 
manually using the CT vs. Well Position Amplification Plot. If you decide to omit wells 
or change well information after a run is complete, you must reanalyze the data.

For more information about omitting samples, refer to the SDS Online Help.
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Post-Analysis Options
The following options are available after the analysis:

• Exporting Data as Text Files (below)
• Exporting Data as Graphic Files (page 46)
• Printing a Data Report (page 47)

Exporting Data as Text Files

You can export raw or analyzed data from plate 
documents into tab-delimited text files (*.txt). The 
text files can then be imported into spreadsheet 
software, such as Microsoft® Excel software.

1. Open the plate document from which you wish to 
export data.

2. Select File > Export to open the Export dialog 
box.

3. In the Look in field, navigate to and select a 
directory for the new file.

4. From the Export drop-down list, select the data 
type to export.

Note: For more information about the data type 
options, see the SDS Online Help.

5. Select to export data from All Wells or a select 
group of wells (Selected Wells).

Note: To use the Selected Wells option, you 
must select a subset of wells in the plate 
document before opening the Export dialog box.

6. From the Format options, select the appropriate 
software version. 

7. Optional. Check Save Settings As My Default. 
Check this option if you want the SDS software 
to automatically apply the current settings every 
time you export data as a text file.

4

5

6
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8. In the File name field, type a name for the new 
file.

Note: The name of the dialog box depends on 
the type of data you selected to export.

9. From the Files of type drop-down list, select 
Tab-delimited Text (*.txt).

10. Click Export. The software exports the new file 
to the specified directory.

Exporting Data as Graphic Files

You can export the plate grid and plot images from 
plate documents as Joint Photographic Experts Group 
(JPEG) graphic files (*.jpeg). The JPEG files can then 
be viewed in most common word processing, 
spreadsheet, and HTML-based software.

1. Open the plate document from which you wish to 
export data.

2. To export the:
• Plate grid, right-click in the plate grid, then 

select Save Grid to Image File. The Save 
dialog box appears.

• Plot, right-click in the plot, then select Save 
Plot to Image File. The Save dialog box 
appears.

Note: If desired, adjust the plot dimensions 
(length and width) as you want them to 
appear in the exported file. The exported 
file retains the dimensions of the original 
screen element.
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3. Complete the Save dialog box:
a. In the Save in field, navigate to and select a 

directory for the new file.
b. In the File name field, type a name for the 

new file.
c. From the Files of type drop-down list, select 

JPEG File.

d. Click Save. The software saves the new file 
to the specified directory.

Printing a Data Report

You can use the SDS software to print a report of the 
analyzed data containing individual or multiple 
elements of the plate document.

Note: For more information on printing reports, see 
the SDS Online Help.

1. Open the plate document from which you wish to 
print a report.

2. In the plate grid, select the wells you wish to 
include in the report. 

3. Click  (or select File > Print Report) to open 
the Print Report dialog box.

4. In the Include Data pane, select the plate 
document element(s) to print.
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5. To format the display of the report and how the 
report is printed, click Page Setup. 

6. Optional. Check Save Settings As My Default. 
Check this option if you want the SDS software 
to automatically apply the current settings every 
time you print a report.

7. Optional. Click Preview to view the report 
before printing it.

8. Click Print.

For more information, refer to the SDS Online Help 
for information about exporting files.
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Creating an RQ Study Document
You can conduct a comparative analysis of RQ plates in a study or analyze a single RQ 
plate experiment, in RQ Manager 1.2 software. This functionality is a separate 
application from the main SDS software. In order to analyze and view RQ study data, 
you must first create an RQ Study document.

• The RQ Manager 1.2 software uses the comparative CT method (2− ∆∆Ct) of relative 
quantitation. For more information about methods of calculating relative 
quantitation, refer to Real-Time PCR Systems Chemistry Guide (PN 4363978). 

In an RQ study, you can... You cannot...

• Select the endogenous control and the 
calibrator sample.

• Select the control type (if your plate 
contains both multiplexed and non-
multiplexed reactions)

• Set baseline and threshold values and RQ 
Min/Max Confidence Levels

• Omit individual wells or sample replicates.

• Create, add, or modify samples.

• Create, add, or modify detectors.

(You can perform these operations in RQ 
Plate documents.)
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To create an RQ Study document: 

1. Double click on .

2. If your System Administrator has enabled the 
login option, the Login dialog box appears. Enter 
your User Name and Password, then click OK.

Note: If the login option is not enabled, no 
Login dialog box appears. Skip to step 3 below.

3. Select File> New Study > From SDS File. 

Note: To add plates to an existing study, go to 
“Adding Plates to an Existing Study:” on 
page 52.

4. In the New Study dialog box:
a. select the Container type. 
b. Enter a name in the Study Name field.
c. Click Add Plates. 

5. In the Add Plates dialog box:
a. Select the desired plate file(s) that you want 

to add to the study.
b. Click Add > >.

Note: You can add up to 10 RQ plates to an 
RQ study.

IMPORTANT! All plates added to a study 
must have identical thermal cycling 
parameters—the same number of steps, 
cycles, sample volume, and emulation 
mode.

c. After you add all the desired plates, click 
OK.

6. In the New Study dialog box, click OK. 

3

6a

5

6b

6d

6c
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Adding Plates to an Existing Study:

1. Select File > Load Study > From File.

2. Navigate to the location where your file is stored. Note that the study must have 
been saved as an *.sdm file. Click Open.

3. To add additional plates to the study go to step 5 on page 51.

The RQ Manager software opens a new RQ Study document and displays the RQ Study 
(detector centric view). Click on the left corner of the detector grid to view the 
amplification plot for all detectors.

Amplification Tab In this tab, there are three different menu bar drop-down lists. You can select different 
formats to view the study information.

Table Orientation drop-down list allows you to view the information either in Detector 
Centric (the detectors appear at the top left of the screen), Sample Centric (the samples 
appear at the top left of the screen), or Plate Centric (the number of plates, associated 
flags and file name appear at the top left of the screen) formats.

Calibrator drop-down list allows you to select the tissue sample to be used as the 
calibrator. 

Data drop down list allows you to select the data to display (Rn vs Cycle, ∆Rn vs. Cycle, 
CT vs. Well Position).

Selected Detectors
Table 

Orientation Calibrator Data
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Gene Expression
Tab

In this tab, there are three different menu bar drop-down lists. You can select different 
formats to view the study information.

Table Orientation drop-down list allows you to view the information either in Detector 
Centric (the detectors appear at the top left of the screen), Sample Centric (the samples 
appear at the top left of the screen), or Plate Centric (the number of plates, associated 
flags and file name appear at the top left of the screen) formats.

Calibrator drop-down list allows you to select the tissue sample to be used as the 
calibrator. 

Graph Orientation drop-down list allows you to view Detectors or Samples. 

Note: If your experiment uses only a single plate, there must be at least two different 
samples that have different names and have their own endogenous controls. (You can go 
back to a saved RQ Plate document and change the sample names, if necessary.)

Note: You can save the RQ Study document now, or wait until after specifying analysis 
settings and analyzing the data. To save the study, go to “Saving the RQ Study” on 
page 65.

Table 
Orientation Calibrator

Graph 
Orientation
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Analyzing RQ Study Data

Starting the
Analysis

For RQ Manager to analyze the RQ Study, click  or select Analysis > Analyze All. 

Configuring
Analysis Settings

Before analyzing the resulting study data, specify parameter values for the analysis.

Unless you have already determined the optimal baseline and threshold settings for your 
experiment, use the default automatic baseline and threshold options of the RQ Manager 
software (Automatic CT). If the baseline and threshold were called correctly for each 
well, you can proceed to view the results. Otherwise, you can manually set the baseline 
and threshold as described on “Manually Setting Baseline and Threshold Settings” on 
page 56. This section describes how to use the Automatic CT feature.

Configuring Automatic Analysis Settings

1. Click  or select Analysis > Analysis Settings.

2. Select the Study tab.

3. In the Endogenous Control Detector drop-down list, select the desired detector. 

4. In the RQ Min/Max Confidence drop down list, select the desired percentage. For 
more information, see the SDS Online Help.

5. In the Flag Condition and Omit Settings panel, select or deselect the appropriate 
flags. For more information, see the SDS Online Help.

6. Select the Detector tab.

2 3 4

5
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7. Select Automatic Ct. The RQ Manager software will automatically generate 
baseline values for each well and threshold values for the selected detector. Note 
that, alternatively, you can select Manual Ct and specify the threshold and select 
Automatic Baseline or Manual Baseline (see “Manually Setting Baseline and 
Threshold Settings” on page 56).

IMPORTANT! After analysis, you must verify that the baseline and threshold were 
called correctly for each well by clicking on the well in the detector grid and 
viewing the resulting plots.

8. Select OK. 

9. Select  or Analyze.

10. Select the Amplification or Gene Expression tab and examine the results.

6

7 8
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Adjusting the
Baseline and

Threshold

Automatic Baseline and Threshold Determination

The SDS software calculates baseline and threshold values for a detector based on the 
assumption that the data exhibit the “typical” amplification curve.

A typical amplification curve has a:

• Plateau phase (a)
• Linear phase (b)
• Exponential (geometric phase) (c)
• Background (d)
• Baseline (e)

Experimental error (such as contamination, pipetting errors, and so on) can produce data 
that deviate significantly from data for typical amplification curves. Such atypical data 
cause the software algorithm to generate incorrect baseline and threshold values for the 
associated detector. 

Therefore, Applied Biosystems recommends reviewing all baseline and threshold values 
after analysis of the study data. If necessary, adjust the values manually as described 
below.

Manually Setting Baseline and Threshold Settings

1. Click  or select Analysis > Analysis Settings.

2. Select the Study tab.

3. In the Endogenous Control Detector drop-down list, select the desired detector. 

4. In the RQ Min/Max Confidence drop down list, select the desired percentage. For 
more information, see the SDS Online Help.

5. In the Flag Condition and Omit Settings panel, select or deselect the appropriate 
flags. For more information, see the SDS Online Help.

Cycle

∆Rn

a

b

c

d

e

Threshold
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6. Select the Detector tab.

7. Select Manual Ct. 

8. Enter a threshold value in the Threshold field. 

9. Select Automatic Baseline or Manual Baseline. If setting the baseline manually, 
specify the Start and End cycles.

10. Click Apply to view the new setting adjustments on the plate document but keep 
the Analysis Settings dialog box open. Alternatively, click OK to apply the new 
settings and close the dialog box. 

IMPORTANT! After analysis, you must verify that the baseline and threshold were 
called correctly for each well by clicking on the well in the plate grid and viewing 
the resulting plots.

9

7 8

10
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See the sample amplification plots below to determine whether the baseline and 
threshold settings were correctly set.

Baseline Set Correctly

The amplification curve begins after the maximum 
baseline. No adjustment necessary.

Baseline Set Too Low

The amplification curve begins too far to the right 
of the maximum baseline. Increase the End Cycle 
value.

Baseline Set Too High

The amplification curve begins before the 
maximum baseline. Decrease the End Cycle value.
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Threshold Set Correctly

The threshold is set in the exponential phase of the 
amplification curve.

Threshold settings above or below the optimum 
increase the standard deviation of the replicate 
groups.

Threshold Set Too Low

The threshold is set below the exponential phase of 
the amplification curve. The standard deviation is 
significantly higher than that for a plot where the 
threshold is set correctly. Drag the threshold bar up 
into the exponential phase of the curve.

Threshold Set Too High

The threshold is set above the exponential phase of 
the amplification curve. The standard deviation is 
significantly higher than that for a plot where the 
threshold is set correctly. Drag the threshold bar 
down into the exponential phase of the curve.
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Analyzing and Viewing the Results of the RQ Study

Selecting
Detectors to

Include in Results
Graphs

In the Detector table, select detectors to include in the result graphs by clicking a 
detector. (Ctrl-click to include multiple detectors; Click-drag to include multiple 
adjacent detectors.)

The corresponding samples appear in the Sample grid. Depending on which tab you 
select Amplification Plot or Gene Expression analysis results are displayed.

Sample Experiment

Suppose that you want to view the comparative gene expression levels of the following genes when adipose is used as the 
calibrator: CCKAR, GH, CCR2, LEPR, LPIN1, TGFb, PCSK1, and HL. Selecting the detectors in the RQ Detector grid (1) 
displays the sample information in the RQ Sample grid (2) and in a result graph in the Gene Expression tab (3). Note that:

• The Gene Expression tab is selected, and the gene expression levels are sorted by detector.

• Gene expression levels for muscle samples are indicated by the green bar; those for kidney samples by the blue bar. 
These colors also indicate the samples in the RQ Sample Grid and the RQ Results Panel plots.

• Because adipose samples are used as calibrators, the expression levels are set to 1. But because the gene expression 
levels were plotted as log10 values (and the log10 of 1 is 0), the expression level of the calibrator samples appear as 0 in 
the graph.

• Because the relative quantities of the targets are normalized against the relative quantities of the endogenous control, 
the expression level of the endogenous control is 0; there are no bars for GAPDH.

• Fold-expression changes are calculated using the equation 2−∆∆CT. 

1

2

3
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Amplification Plot The three Amplification Plots allow you to view post-run amplification of specific 
samples. The Amplification Plots display all samples for selected detectors.

You can adjust graph settings selecting Analysis > Graph Settings.

Rn vs. Cycle View

Displays normalized reporter dye fluorescence (Rn) 
as a function of cycle. You can use this plot to 
identify and examine irregular amplification. 

For more information about Rn, refer to the Real-
Time PCR Systems Chemistry Guide.

∆Rn vs. Cycle (Log) View

Displays dye fluorescence (∆Rn) as a function of 
cycle number. You can use this plot to identify and 
examine irregular amplification and to manually 
set the threshold and baseline parameters for the 
run.

CT vs. Well Position View

Displays threshold cycle (CT) as a function of well 
position. You can use this plot to locate outliers 
from detector data sets (see “Omitting Samples 
from a Study” on page 65 for more information).
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Gene Expression
Plot

Gene Expression plots show the expression level or fold-difference of the target sample 
relative to the calibrator. 

Because the calibrator is compared to itself, the expression level for the calibrator is 
always 1.

Adjusting Graph Settings

You can adjust graph settings for gene expression 
plots in the Graph Settings dialog box, including 
Autoscaling for the X- and Y-Axes and Bar 
Width. 

To access the Graph Settings, select Analysis > 
Graph Settings. Refer to the SDS Online Help 
for more information about adjusting these graph 
settings.

Gene Expression Plot Graph Orientation: 
Detector

Detectors are plotted on the x-axis, and each bar 
shows the RQ value of a replicate sample group.

Gene Expression Plot Graph Orientation: 
Sample

Samples are plotted on the x-axis, and each bar 
shows the set of RQ values of a replicate group.
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Error Bars for
Gene Expression

Plots

The RQ Manager software displays error bars for each column in the plot, provided that 
the associated expression level was calculated from a group of two or more replicates. 
The error bars display the calculated maximum (RQMax) and minimum (RQMin) 
expression levels. Collectively, the upper and lower limits define the region of 
expression within which the true expression level value is likely to occur.

The RQ Manager software calculates the error bars based on the RQMin/Max 
Confidence Level in the Analysis Settings dialog box.
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Reanalyzing an RQ Study
If you change any of the analysis settings, you must reanalyze the data before you can 
view results. You can switch between the variations of the Amplification and Gene 
Expression plots without having to reanalyze the data.

Suppose you select Adipose as the calibrator, then perform an analysis. Next, you view 
the Amplification and Gene Expression plots. If you then want to use Kidney or Muscle 
as the calibrator, you need to reanalyze the data before viewing results. 

Similarly, if you want to change the baseline or threshold values, the endogenous 
control, the control type, or the RQ Min/Max parameters, you need to reanalyze your 
data. 

Calibrator Gene Expression Plot

Adipose

Kidney

Muscle 
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Omitting Samples
from a Study

Experimental error may cause some wells to amplify insufficiently or not at all. These 
wells typically produce CT values that differ significantly from the average for the 
associated replicate wells. If included in the calculations, these outlying wells (outliers) 
can result in erroneous measurements.

To ensure precise Comparative CT, you must carefully view replicate groups for outliers. 
You can remove outliers manually using the CT vs. Well Position Amplification Plot. If 
you decide to omit wells or change well information after a run is complete, you must 
reanalyze the data.

For more information on how to omit samples, see the SDS Online Help.

Post-Analysis Options

Saving the RQ
Study

You must save the Study before exporting data.

1. Select File > Save As. The Save SDS 2.x RQ Study file dialog box opens.

2. Enter a name in the File name field box.

3. Click Save.

Exporting RQ
Study Data

You can export numeric data from RQ studies into text files, which can then be imported 
into spreadsheet applications.

1. Select File > Export, then select the data type to export:
• Amplification Data
• Expression Data
• Clip Data
• Results Data

2. Enter a file name for the export file.

3. Click Save.

For more information, see the SDS Online Help.
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Sample RQ Experiment

Note: This experiment is a general example provided 
by Applied Biosystems and is intended to be used for 
familiarizing yourself with the software. Note that this 
procedure will be different for Low Density Arrays.

1. Design the experiment, as explained in Chapter 2 
on page 9.

a. Designate the targets, calibrator, 
endogenous control, and replicates.

b. Order the reagents for TaqMan® probe-
based chemistry.

c. Order the appropriate TaqMan® Gene 
Expression Assays products, which provide 
predesigned primers and probes for the 7 
genes.

2. Isolate total RNA from adipose, kidney, and 
muscle tissue, as explained in Chapter 3 on 
page 18.

3. Generate cDNA from total RNA using the High 
Capacity cDNA Archive Kit.

Sample Experiment

In the example RQ experiment, a detector is created for each target gene and the endogenous control. Eight detectors are 
created: 7 for the target genes and 1 for the endogenous control, GAPDH.

For example, the detector for the cholecystokinin A receptor gene is named CCKAR and assigned a green color. Because 
all TaqMan Gene Expression Assays have probes that are labeled with FAM™ dye, FAM was selected for the reporter dye. 
Additionally, TaqMan Gene Expression Assays use TaqMan MGB probes, which use non fluorescent quenchers. Thus, 
“None” is selected for the quencher dye.
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a. Prepare the reverse transcription (RT) 
master mix as indicated in the table to the 
right. 
Additional guidelines are provided in the 
High Capacity cDNA Archive Kit Protocol.

CHEMICAL HAZARD. 
10 × RT Buffer may cause eye, skin, and respiratory 
tract irritation. Read the MSDS, and follow the 
handling instructions. Wear appropriate protective 
eyewear, clothing, and gloves.

b. Prepare the cDNA archive plate by pipetting 
into each well of the plate: 

• 50 µL RT master mix
• 30 µL nuclease-free water
• 20 µL RNA sample

Make sure the amount of total RNA 
converted to cDNA is 10 to 100 ng in 5 µL 
for each 50-µL PCR reaction.

c. Verify the thermal cycler parameters and 
conditions (using the indicated parameter 
values for the RT step of the two-step RT-
PCR method).

Note: You have the option to use one-step 
RT-PCR, as explained in “Selecting One- or 
Two-Step RT-PCR” on page 14. 

d. Store the cDNA at − 20 °C until use.

RT Master Mix - Standard Plate

Component µL/Reaction µL/21 
reactions†

†  Each RT reaction is 100 µL (see step 3b). If you need 5 µL cDNA 
for each of 104 PCR reactions per tissue (see step 4), you need 6 
RT reactions per tissue. Extra volume (enough for one additional 
RT reaction per tissue) is included to account for pipetting losses, 
as well as extra cDNA for archiving.

10✕ Reverse 
Transcription Buffer

10 210

25✕ dNTPs 4 84

10✕ random primers 10 210

MultiScribe™ Reverse 
Transcriptase, 50 U/µL

5 105

Nuclease-free water 21 441

Total 50 1050

A

B

C

D

E

F

G

H

1 2 3 4 5 6 7 8 9 10 11 12

Adipose
Kidney
Muscle

Step Type Time Temperature

HOLD 10 min 25 °C

HOLD 120 min 37 °C
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4. Prepare the PCR master mix (see Chapter 4 on 
page 28 for more information).

Note: The reaction volumes for TaqMan® Gene 
Expression Assays and Custom TaqMan® Gene 
Expression Assays are included on the CD which 
accompanies these products. Those for primers 
and probes designed with Primer Express 
software follow the universal assay conditions 
described in Chapter 4.

CHEMICAL HAZARD. 
TaqMan Fast Universal PCR Master Mix 
(2✕), No AmpErase UNG may cause eye and 
skin irritation. Exposure may cause discomfort if 
swallowed or inhaled. Read the MSDS, and 
follow the handling instructions. Wear 
appropriate protective eyewear, clothing, and 
gloves.

5. Prepare the reaction plate. 
a. Ensure that you include an endogenous 

control for each sample on the plate.
b. Pipette 20 µL of the appropriate PCR 

master mix (containing cDNA) into each 
well of the standard 384-well plate.

c. Keep the reaction plate on ice until you are 
ready to load them into the 7900HT Fast 
system.

A
B
C
D
E
F
G
H
I
J
K
L
M
N
O
P

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

dogenous
controls

(GAPDH)

Target
Genes

Adipose
Kidney
Muscle
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6. Create an RQ Plate document as described in 
“Creating an RQ Plate Document” on page 29. 

IMPORTANT! All plates added to a study must 
have identical thermal cycling parameters—the 
same number of steps, cycles, sample volume, 
emulation mode. 
Also, you cannot use AQ Plate documents for 
RQ assays and vice versa. The information 
stored in AQ and RQ Plate documents is not 
interchangeable.
- You cannot import an AQ plate into an RQ 
study.
- You cannot analyze your relative expression 
data directly in an RQ plate setup.
- You cannot run a standard curve or a 
dissociation curve in an RQ plate setup.
- You can only analyze relative expression data 
in an RQ study setup.

a. Add sample names and detectors to the plate 
document.

b. Specify the detectors and tasks for each 
well, then click Finish.

IMPORTANT! If your experiment does not use 
all the wells on a plate, do not omit the wells 
from use at this point. You can omit unused wells 
after the run is completed. For more information 
about omitting wells, refer to the Online Help.

7. Select Instrument > Start. After the run a 
message displays as to whether the run was 
successful or whether errors were encountered.

8. Click  to analyze the results.
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9. Analyze the RQ data, as explained in “Analyzing 
and Viewing the RQ Data” on page 40.

10. If desired, save the RQ Plate document.
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SDS Automation Controller Software

Overview
The Sequence Detection Systems (SDS) Automation Controller Software v2.3 provides 
an interface between the Zymark® Twister Microplate Handler, the 7900HT Fast 
System, the fixed-position bar code reader, and the plate documents created in main 
Sequence Detection Systems Software v2.3. 

This Automation Controller software controls and coordinates the action of the 7900HT 
instrument and the automation module. It initiates and controls the sequence detection 
run and acquires data during the run. 

This option allows for plates to be run as part of a group or batch allowing for high-
throughput unattended operation. For more information about the Automation 
Controller, refer to the SDS Online Help.

Using the Automation Controller Software

Note: Before launching the Automation Controller software, you must close the main 
Sequence Detection Systems Software v2.3 application. Failure to do so will result in an 
instrument connection failure.

1. Double click on the Automation Controller shortcut icon. An initialization 
pop-up will appear displaying the status of instrument connection and other 
verifications. If you encounter an error, refer to the SDS Online Help.
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2. If you have already created and saved the desired plates (sent them to the queue) in 
the main SDS application, then the plates will appear in the Plate Queue tab. For 
more information about creating plate documents and sending them to the queue, 
refer to “Creating Plate Documents” on page 28.

3. You can add plates by clicking Add Plates or (or click ).
a. At the Open dialog box, navigate to the location where the plate files are 

located.

b. Use the barcode reader to scan the Plate IDs. Note that you can automatically 
scan the next plate without having to select Add Plates again. You can also 
save the list of queued plates, by clicking Save List. 

Note: To remove a plate, click on the plate name then click Remove. To 
remove all plates, click Remove All. 
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4. Place the plates in the input stack of the Zymark® Twister Microplate Handler. The 
order of the plates may vary from the order they were scanned in (the Handler’s 
fixed barcode reader will verify the location of each plate). The software matches 
the plate document and the method before it starts the run. Orient the plates inside 
the stacks so that the well A1 of each plate corresponds to the locations shown in 
the figure below. 

5. Click into the boxes next to each stack location where the plates are located. 

6. Select Tools > Batch Settings to specify the desired output settings. 
a. In the Batch Settings dialog box, at the Auto-Analysis Workflow tab, click into 

a box to select that export option. You can also change the export directory by 
clicking the Browse button (located in the Export Destination box) and 
specifying a new location for the file data to be exported to. Note that exported 
data will be saved as *.txt files.

b. Click on Change Format to assign attributes to be included in the export file 
name.

G
R

21
04

6a

6b
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c. Click into a field box (under the Include column) to deselect an attribute.

d. Click OK.
e. Back at the Batch Settings dialog box, click on the Email Notifications tab to 

specify desired email notification options. Form more information on email 
settings, see your network administrator.

f. Click OK.

7. Verify that the plate adapter and the output stack of the Handler are empty. 

8. Click Start Batch. 

6c

6d

6e

6f
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Note: Note that if the plate type does not match the plate block installed on the 
instrument, the Automation Controller will not start. You can assign plate types by 
selecting Tools > Options and selecting the desired plate format. The handler loads 
the plates and the instrument starts the run. 

Note: To stop the run, click Stop Batch. You will see a warning message asking 
you to verify stopping the run.

9. Click on the Run Status tab to view the plate run status. Note that once a plate is 
being processed, it will not appear in the Processed Plates tab or be listed in the 
Queued Plates section of the Batch Status box. The plate information will be 
available under the Currently Running Plate section.

8
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Note: For standard curve (AQ) and ddCt (RQ) plates, a view of the amplification and 
temperature plot will be available and can be selected by clicking on the radial button. 

10. Click on Processed Plates to view information about the processed plates.

9 10
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Flags and Filtering for Relative
Quantitation Using Comparative CT

Plate Documents

Overview
In the SDS Software, you can automatically flag results data to meet specified criteria. 
Flags are assay specific and are user configured or automatically assigned. 

• Automatically assigned flags are not user configurable. These flags are 
displayed in the Results table and the QC Summary tab.

• User configured flags are set/defined by the user. These flags are also 
displayed in the Results table and QC Summary tab.

For more information about flags and filters, see the SDS Online Help. 

Using the
Analysis Settings

Dialog Box to
Assign Flags

You assign flags when you configure the analysis settings for an individual plate 
document or study. When you open the Analysis Settings dialog box for your current 
plate document, a list of the flags applicable to that plate document appears in the Plate 
tab. 

1. Click  (or select Analysis > Analysis Settings) to open the Analysis Settings 
dialog box.

2. Select the Plate tab. A list of all applicable flags for the open plate document is 
displayed. Note that for RQ studies, flags associated with a study will appear in the 
Study tab.

For more information about assigning flags, see the SDS Online Help.
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Plate Tab The contents of the Plate tab are described below.

Viewing Flags
In the plate document, you can view flags in the SDS Software:

• Results Table
View flags, filter the results based on flags, and sort the table by flags

• Well Grid
• QC Summary Tab

The QC Summary tab provides an overview of the plate document’s quality, as 
shown below.

Flag Icons

The following flag icons are used in both the Results Table and QC view:

No. Item Description

1 Flag Condition and Omit 
Plates When...

Name of the flag setting.

2 Flag column Indicates whether or not to flag a condition. If the 
checkbox is checked, the selected condition will be 
flagged.

3 Condition column The Condition drop-down lists vary per flag. If 
conditions are not applicable to a flag, no drop-down 
list is available. 

4 Flag Condition Value column Allows you to enter a numeric range or threshold for a 
flag. 

5 Omit column Determines whether or not to omit a well if the flag 
condition is met. If the checkbox is checked, the well 
will be omitted if the condition is met. 

Note: Well omission behavior is different depending 
on whether they are omitted manually or by the flag 
and filter settings. Wells omitted here will contain result 
values that were generated until the wells were 
omitted. You will be able to view the flag 
data/condition for omitted wells. However, when wells 
are omitted manually, results data for these wells are 
lost. 

Icon Description

Passing well (no flags are assigned)
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For More Information

For more information about flags, see SDS Online Help. 

Flagged well

Well omitted by the algorithm

Manually omitted wells

Icon Description

2

1
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